Incident Affecting Dedicated and Cloud Virtual Private Servers in Tripoli Region

Incident Report for Libyan Spider

Resolved

This incident has been resolved. The issue causing Dedicated and Cloud Virtual Private Servers in the Tripoli region to be unreachable has been fixed, and all services are now fully reachable and operating normally.
We apologize for any inconvenience this caused and appreciate your patience while we worked to restore service.
Posted Apr 12, 2026 - 17:28 CEST

Investigating

We are currently experiencing an issue affecting some Dedicated and Cloud VPS servers in the Tripoli region, causing them to be temporarily unreachable. Our team is actively investigating the situation and working to resolve it as quickly as possible. We will provide updates as soon as more information becomes available.
Posted Apr 12, 2026 - 15:57 CEST
This incident affected: Dedicated Servers (Tripoli) and Cloud Virtual Private Servers (Tripoli).