Shared Hosting Service Disruption

Incident Report for Libyan Spider

Monitoring

The issue has been resolved, and we are continuing to monitor the results.
Posted Jun 12, 2026 - 20:43 CEST

Identified

Message body
We are currently investigating an issue affecting shared hosting services. Some customers may experience website downtime, slow loading, or intermittent connectivity issues.

ls45.server.ly

Our technical team is actively working to identify the cause and restore normal service as soon as possible.
Posted Jun 12, 2026 - 19:55 CEST
This incident affects: Web Hosting Services (Falkenstein Data Center).