Investigating Connectivity Issues: Tripoli Region (International)

Incident Report for Libyan Spider

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 11:08 CEST

Monitoring

Connectivity between the Tripoli region and the global internet has been restored. We have confirmed that traffic flow has returned to normal levels. We are currently monitoring the situation closely to ensure continued stability.
Posted Apr 02, 2026 - 10:03 CEST

Investigating

We are investigating a network connectivity issue impacting traffic between the Tripoli region and the global internet. Our engineering team is currently identifying the root cause, and we will provide updates as they become available.
Posted Apr 02, 2026 - 09:08 CEST
This incident affected: Network (Tripoli), Dedicated Servers (Tripoli), Cloud Virtual Private Servers (Tripoli), and Web Hosting Services (Tripoli Data Center).