Incident Affecting Shared Hosting Server ws04.server.ly

Incident Report for Libyan Spider

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 14:30 CEST

Update

We are continuing to investigate this issue.
Posted Apr 04, 2025 - 14:29 CEST

Update

We are continuing to investigate this issue.
Posted Apr 04, 2025 - 12:03 CEST

Investigating

We are aware of an issue affecting one of our Shared Web Hosting server "ws04.server.ly", causing downtime for some websites. Our team is actively investigating the situation and working to restore services as quickly as possible.

We will provide updates here as soon as we have more information. Thank you for your patience.
Posted Apr 04, 2025 - 12:02 CEST
This incident affected: Web Hosting Services (Falkenstein Data Center).