Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 04, 2025 - 22:00 CEST
Scheduled
04-May-2025 10:00 PM – 05-May-2025 2:00 AM (UTC+2)
We will be performing scheduled maintenance on the LS Cloud infrastructure to enhance system performance, reliability, and security.
Expected Impact: During this maintenance window, services on LS Cloud may experience intermittent downtime or degraded performance. Access to the API and certain features specific to LS Cloud within the Client Area may also be temporarily unavailable. We will work to minimize any disruption and complete the maintenance as quickly and safely as possible.
Customer Action Required: No action is required from your end. However, we recommend avoiding critical operations during the maintenance period if possible.
We appreciate your understanding and continued support.
Posted May 04, 2025 - 09:44 CEST
This scheduled maintenance affected: Cloud Virtual Private Servers (Tripoli) and LS Cloud (LS Cloud Clients Portal, LS Cloud API, LS Cloud Core Services).