Internet Connectivity Degradation in Tripoli

Incident Report for Libyan Spider

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2026 - 00:12 CEST

Investigating

We are currently experiencing a connectivity issue with an upstream provider, resulting in increased latency. Our team is monitoring the situation closely and coordinating with the provider to restore normal service as soon as possible.
Posted Aug 08, 2026 - 23:33 CEST
This incident affects: Network (Tripoli).